Search
Forums
Topic Information
ForumKiwitrees-nova discussions
AuthorRoy
Last activity1 year, 3 months ago
StatusOpen
Replies2
Voices2
ParticipantsRoy, kiwi
Actions
Tags

census assistant, tags, album, advent, dates, message contactform, Search and replace, white screen, family fact, divorce, colors theme, folder, internal messaging, .po, 7.1, seo, translate, beta, set link, inactive, custom text, pages, gettext, CHR, 2.0, photo, places, REFN, 3.0.0, children, Advanced search, editor, illegitimate, role edit, data errors, wish, session, I18N, css, kiwitrees theme, last change date, fixing errors, custom, future, source, family, tab, save settings, individual resource, access level, husband, php 5.6, logs, php 7, latest, place, media_links, flags, ASSO, clipboard

Kiwitrees on Twitter

    Topic:   Update 3 Kiwitrees-nova Link  

    This topic contains 2 replies, has 2 voices, and was last updated by Roy Roy 1 year, 3 months ago.

    Viewing 3 posts - 1 through 3 (of 3 total)
    • Author
      Posts
    • #9907
      Roy
      Roy
      Participant

      110 posts

      Nigel:

      Was interested in what you have been up to so I downloaded the “work in progress” copy of NOVA using the link on your Twitter Update 3.

      Tried a normal install on my local stack and get the attached error every time I try to initiate it for the first time. 3.2.2 works fine on the same stack.

      No big deal at this stage of the game but I thought you should know.

      Roy

      Roy

      Apache 2.4.27  PHP 7.19 MariaDB 10.2.8

      Attachments:
      #9916
      kiwi
      kiwi
      Keymaster

      1715 posts

      Does the file /includes/session.php exist?

      If it does, does it have the same permissions as the same file in 3.2.2?

      Did you get this before or after it ran setup.exe?

      (by the way – for the avoidance of confusion – the product is “kiwitrees-nova”, not “nova”)

      Nigel
      My personal kiwitrees site is www.our-families.info
      #9926
      Roy
      Roy
      Participant

      110 posts

      Nigel:

      Not sure what caused the issue but downloaded a new copy and installed OK. Perhaps my original download dropped the session.php.

      See my post to jacoline’s post.

      Roy

      Apache 2.4.27  PHP 7.19 MariaDB 10.2.8

    Viewing 3 posts - 1 through 3 (of 3 total)

    You must be logged in to reply to this topic.