Search
Forums
Kiwitrees on Twitter
    Tags

    block, clipboard, My Page, sanity checker, 1939 Register, last change date, IE problem, footer, Export/Import, Themes change, google, multiple marriages, advent, name, drag, research, folder, fact, Histo, dropbox. token, margin, mystyle, Support/Bug Reporting, data errors, error, survey, installation, birth, descendants, access level, 3.2.0, statistics, divorce, css, googlemap. modified, kiwitrees theme, cookie, MAC, marriage, responsive menus, fixing errors, version, style, validation, F.A.B., gender change, new feature, seo, charts, configure, help, emigration, tags, timeout, Georgian, GEDCOM errors, ID facts, events of close relatives, users, custom text

    Topic:   Update 3 Kiwitrees-nova Link  

    This topic contains 2 replies, has 2 voices, and was last updated by Roy Roy 8 months, 4 weeks ago.

    Viewing 3 posts - 1 through 3 (of 3 total)
    • Author
      Posts
    • #9907
      Roy
      Roy
      Participant

      110 posts

      Nigel:

      Was interested in what you have been up to so I downloaded the “work in progress” copy of NOVA using the link on your Twitter Update 3.

      Tried a normal install on my local stack and get the attached error every time I try to initiate it for the first time. 3.2.2 works fine on the same stack.

      No big deal at this stage of the game but I thought you should know.

      Roy

      Roy

      Apache 2.4.27  PHP 7.19 MariaDB 10.2.8

      Attachments:
      #9916
      kiwi
      kiwi
      Keymaster

      1655 posts

      Does the file /includes/session.php exist?

      If it does, does it have the same permissions as the same file in 3.2.2?

      Did you get this before or after it ran setup.exe?

      (by the way – for the avoidance of confusion – the product is “kiwitrees-nova”, not “nova”)

      Nigel
      My personal kiwitrees site is www.our-families.info
      #9926
      Roy
      Roy
      Participant

      110 posts

      Nigel:

      Not sure what caused the issue but downloaded a new copy and installed OK. Perhaps my original download dropped the session.php.

      See my post to jacoline’s post.

      Roy

      Apache 2.4.27  PHP 7.19 MariaDB 10.2.8

    Viewing 3 posts - 1 through 3 (of 3 total)

    You must be logged in to reply to this topic.