Search
Forums
Topic Information
ForumSupport for kiwitrees
Authormacalter
Last activity3 weeks, 5 days ago
StatusOpen
Replies4
Voices2
Participantsmacalter, kiwi
Actions
Tags

media_links, ckeditor, GDBR, kiwitrees 2.0.2, links, getClientIp, sanity checker, living, hover, GEDCOM, UID, abbreviate, lists, spam, googlemaps, translate, 3.1, latest, timeout, update, edit menu, photo, 3.3.5, relationship, FAQ, clippings cart, divorce, google, notes, merge, illegitimate, themes, event, block, cookie, kiwitrees-nova, design, descendants, roadmap, white screen, cousins, role edit, Favourites 3.0.0, married, person, advent, 3.2.2, emigration, advanced, source, IE11, fixing errors, calendar.php issue, DIV, stories, bug, wish, 7.2, emmigration, watermark

Kiwitrees on Twitter

    Tagged: 

    Topic:   Update 3.3.6  

    Viewing 5 posts - 1 through 5 (of 5 total)
    • Author
      Posts
    • #11009
      macaltermacalter
      Participant

      653 posts

      I just installed 3.3.6 to my public site <royals.rbcsolutions.ca>. Got the header, the footer, no content in between.

      -----
      [updated: 12 Nov 2019]
      MacOS: 10.11.6  (El Capitan)
      Safari  11.1.2;  Firefox 69.0.2
      PHP 7.2 Fast CGI

      Alter-Drukarsh connections... 3.3.6 <private>
      The Royals 3.3.6 <royals.rbcsolutions.ca>
      The Gerrer Rebbes 3.3.6 <public via A-D connections...>

      #11010
      kiwikiwi
      Keymaster

      1846 posts

      That looks like a new or newish installation that doesn’t have any modules enabled. You should be able to get to the admin page using this link:

      http://royals.rbcsolutions.ca/admin.php

      Once logged in you can enable modules, set them up etc..

      It’s not normal for that to happen though, whether its a new install, or a “normal’ update (copy all files over existing ones, using existing database), so I guess you’ve done something different?

      Nigel
      My personal kiwitrees site is www.our-families.info
      #11011
      macaltermacalter
      Participant

      653 posts

      Did FTP update using all 3.3.6 files (except “data folder” of course) will try URL

      -----
      [updated: 12 Nov 2019]
      MacOS: 10.11.6  (El Capitan)
      Safari  11.1.2;  Firefox 69.0.2
      PHP 7.2 Fast CGI

      Alter-Drukarsh connections... 3.3.6 <private>
      The Royals 3.3.6 <royals.rbcsolutions.ca>
      The Gerrer Rebbes 3.3.6 <public via A-D connections...>

      #11012
      kiwikiwi
      Keymaster

      1846 posts

      Did FTP update using all 3.3.6 files (except “data folder” of course) will try URL

      In that case it could mean some files didn’t upload.

      Nigel
      My personal kiwitrees site is www.our-families.info
      #11013
      macaltermacalter
      Participant

      653 posts

      Indeed, the Modules were “off”. Reset them and voila, pages are back.

      -----
      [updated: 12 Nov 2019]
      MacOS: 10.11.6  (El Capitan)
      Safari  11.1.2;  Firefox 69.0.2
      PHP 7.2 Fast CGI

      Alter-Drukarsh connections... 3.3.6 <private>
      The Royals 3.3.6 <royals.rbcsolutions.ca>
      The Gerrer Rebbes 3.3.6 <public via A-D connections...>

    Viewing 5 posts - 1 through 5 (of 5 total)
    • You must be logged in to reply to this topic.