Search Forums
Forums
Kiwitrees on Twitter
    Tags

    Favourites 3.0.0, source, translate, order, Default record, blocks, random_media, gallery, event, kiwitrees theme, beta, image, json, pages, 3.2.3, slideshow, danish, pdf, flags, webtrees 1.4.4.1, gettext, help, mystyle, menus, validation, tab, 3.1.1, family, family navigator, delete, button, .po, not married, new feature, Advanced search, future, add_asso_facts, blank screem, administration pages, modules, marriage, spouse, timeout, xenea, places, GEDCOM errors, link, census, latest version, 2.0.2, prison, 2.0, events of close relatives, responsive menus, individual resource, installation, age, html, add, performance

    Topic:   Resource menu  

    This topic contains 4 replies, has 2 voices, and was last updated by  jacoline 1 year, 3 months ago.

    Viewing 5 posts - 1 through 5 (of 5 total)
    • Author
      Posts
    • #5824

      jacoline
      Participant

      397 posts

      Hi Nigel,

      And thank you for your work at latest version 🙂

      I added a bug about the ressource menu. I noticed this issue at the danish testversion http://www.host-siden.dk/sandbox which parently just needed to be told a couple of times ticked/unticked a couple and saving

      Next one is that I also having troubles with the menu in my own historic version. (www.host-siden.dk/webtrees) I have 3 copies of the page module. Might have something to do with that part. Because the ressource menu does not appears at all

      You still have access for my page – at the test page the login are showned at front page! I email you the intel

      Regards,
      Jamie Jaconelli

      admin and owner of:
      www.jaconelli.dk/webtrees, www.host-siden.dk/history, www.familien-johnsen.dk and danish support at www.host-siden.dk/sandbox

      Attachments:
      You must be logged in to view attached files.
      #5826
      kiwi
      kiwi
      Keymaster

      1431 posts

      I have 3 copies of the page module. Might have something to do with that part.

      I’ll try to look at your site tomorrow, but the first thing you should try is to update the code of all your module copies to match the code in the latest release of the pages module.

      Nigel

      My personal kiwitrees site is www.our-families.info

      #5835

      jacoline
      Participant

      397 posts

      Done with the latest module!

      But still not showing!

      Regards,
      Jamie Jaconelli

      admin and owner of:
      www.jaconelli.dk/webtrees, www.host-siden.dk/history, www.familien-johnsen.dk and danish support at www.host-siden.dk/sandbox

      #5862
      kiwi
      kiwi
      Keymaster

      1431 posts

      Jamie

      I’ve had a look at your site. As I explained you have not enabled any of the resource modules, only the Resource menu. If the menu doesn’t contain anything, it doesn’t display.

      The attached image of your admin panel shows you what is missing. You probably only need at most the first three resource modules, but even just one will fix your issue.

      All menu-type modules work like this.

      This is explained (in English only I’m afraid) on this site’s FAQ pages, and that was pointed to in the pre-release newsletter and in the upgrade instructions.

      Nigel

      My personal kiwitrees site is www.our-families.info

      Attachments:
      You must be logged in to view attached files.
      #5867

      jacoline
      Participant

      397 posts

      /doh

      I did go through the module list without see this. I got it now. Thank you for your time. And I did read your FAQ before release and forgot all about it sorry!

      Regards,
      Jamie Jaconelli

      admin and owner of:
      www.jaconelli.dk/webtrees, www.host-siden.dk/history, www.familien-johnsen.dk and danish support at www.host-siden.dk/sandbox

    Viewing 5 posts - 1 through 5 (of 5 total)

    You must be logged in to reply to this topic.