Search Forums
Forums
Kiwitrees on Twitter
    Tags

    upgrade, marriages, users, Require visitor authentication, mail, github, logs, age, css, server, special character, Default record, dead, chart, kiwitrees, immigration, add, family navigator, search, translation, mystyle, calendar, session, performance, folder, 3.2.0, version, Add a wife, simpl_pages, Google Maps, person, 3.2.3, Georgian, Histo, ID notes, 3.0.0. setup, future, surname, 2.0, getClientIp, delete, watermark, prefix, census assistant, library, multiple marriages, Favourites, menu, research tasks, hover, 3.0.0 widgets, Fancy imagebar, pages, googlemap. modified, admin, .po, cookie, add_asso_facts, contacts, googlemaps

    Topic:   Possible Name Field bug?  

    This topic contains 4 replies, has 2 voices, and was last updated by Roy Roy 1 year, 3 months ago.

    Viewing 5 posts - 1 through 5 (of 5 total)
    • Author
      Posts
    • #5925
      Roy
      Roy
      Participant

      108 posts

      Nigel:

      Not sure if I missed a fix for this in the forum.

      After filling in the edit Given name and Surname fields and saving, the “Name field” doesn’t populate. Tried refreshing the page Have to go back in and manually fill it in.

      #5926
      kiwi
      kiwi
      Keymaster

      1431 posts

      Roy, I can’t reproduce that. For me it works correctly. The NAME field should automatically be updated as you type in either the given or surname fields. On my site that happens, and the subsequent change is saved and displayed normally.

      Can you use ‘developer tools’ in your browser and look to see if there are any errors displayed there while testing that edit? (Developer tools F12 on most browsers. Errors will be highlighted in red).

      Nigel

      My personal kiwitrees site is www.our-families.info

      #5940
      Roy
      Roy
      Participant

      108 posts

      Nigel:

      The name field problem must be associated with one of the bug patches that have been published in the forum. It didn’t exist prior to applying those patches. Just reloaded 3.2.0 over-riding the patches and it solved the name field issue. The simple_pages patch is not the cuprite, I already checked that.

      Day after tomorrow, I will have some time to check all the other patches.

      #5958
      kiwi
      kiwi
      Keymaster

      1431 posts

      Roy

      I have found the problem. Please go to https://kiwitrees.net/forums/topic/check-duplicate-names/page/2/#post-5957 to understand the cause. There is a link from there to the correct file needed to fix this for you (plus an apology from me).

      I have deleted my previous response here, as it was completely erroneous.

      Nigel

      My personal kiwitrees site is www.our-families.info

      #5975
      Roy
      Roy
      Participant

      108 posts

      Nigel:

      Great, tomorrow I can work on my server and some other badly needed tasks.

      I guess that we are all human. It has to be a bear keeping track of so many files, their versions, and patches.

      As an aside, the more I use version 3.2.0, the more I like it. It might be my imagination, but it appears faster too.

    Viewing 5 posts - 1 through 5 (of 5 total)

    You must be logged in to reply to this topic.