Search Forums
Forums
Kiwitrees on Twitter
    Tags

    1939 Register, advanced, type, CREM, 3.0.0, blank screem, colors, spouse, github, 3.2.0, version, Administration, marriage, responsive menus, Add a wife, validation, Require visitor authentication, census, tabs, reports, title, tools, 3.2.3, add_asso_facts, timeout, prefix, IE11, research, resources, family, ID notes, Default record, album, dead, date, family facts, batch update, Histo, theme, bug reporting, search, special character, wish, sanity checker, googlemaps, .po, transifex, media, IE problem, white screen, time, fact, style, upgrade, last change date, menus, partner, NCHI, inactive, slideshow

    Topic:   Place hierarchy error  

    This topic contains 3 replies, has 2 voices, and was last updated by kiwi kiwi 1 year, 7 months ago.

    Viewing 4 posts - 1 through 4 (of 4 total)
    • Author
      Posts
    • #5604
      macalter
      macalter
      Participant

      539 posts

      The requested URL /placelist.php&ged=royals was not found on this server.

      I have as a place “unknown” – in error. When I list the places and click on “unknown”, get the above error. How do I correct? “unknown” should have been in the text or address field.

      This is in The Royals dB

      -----
      Kiwitrees:
      "A-D connections 3.3.0 (rev)"
      PHP 5.6.29 Fast CGI

      "The Royals 3.3.0.."
      PHP 7.0 Fast CGI
      mySQL server: 5.1.56
      MacOS: 10.11.6  (El Capitan)
      Browsers (mac): Safari  Version 10.1.1 (11603.2.5);  Firefox 53.0.2
      [updated: 22 May 2017]

      #5605
      kiwi
      kiwi
      Keymaster

      1480 posts

      Can you point me to where exactly you are clicking on “unknown” and getting this error?

      I found “Unknown” in Lists > Place Hierarchy, but that url works OK, so presumably that’s not the place you mean.

      Nigel
      My personal kiwitrees site is www.our-families.info
      #5606
      macalter
      macalter
      Participant

      539 posts

      I was looking at Place Hierarchy. Gee, your touch worked 🙂 I just tried again and got the records I was trying to view.

      -----
      Kiwitrees:
      "A-D connections 3.3.0 (rev)"
      PHP 5.6.29 Fast CGI

      "The Royals 3.3.0.."
      PHP 7.0 Fast CGI
      mySQL server: 5.1.56
      MacOS: 10.11.6  (El Capitan)
      Browsers (mac): Safari  Version 10.1.1 (11603.2.5);  Firefox 53.0.2
      [updated: 22 May 2017]

      #5607
      kiwi
      kiwi
      Keymaster

      1480 posts

      😉 Happy to help 🙂

      Just one of those “computer thingies” that happen once in a while I guess. Impossible to explain, for me at least….

      Nigel
      My personal kiwitrees site is www.our-families.info
    Viewing 4 posts - 1 through 4 (of 4 total)

    You must be logged in to reply to this topic.