Search Forums
Forums
Kiwitrees on Twitter
    Tags

    administration pages, save settings, re-order, ASSO, fancy tree view, menus, users, release, ID notes, Relationship, follow, family, contact, family facts, add, transifex, cousins, colors theme, danish, roadmap, edit, living, widget, simpl_grey, installation, language, custom text, married, marriage, place, kiwitrees theme, menu, xmas, GEDCOM, style, dead, illegitimate, translation, upgrade, mobile, shared notes, clippings cart, button, merge, folder, abbreviate, logs, pop-ups, googlemaps, beta, new feature, Favourites 3.0.0, CREM, BURI, responsive menus, image, dates, REFN, kiwitrees 2.0.2, php 5.6

    Topic:   New User  

    This topic contains 2 replies, has 2 voices, and was last updated by kiwi kiwi 6 months ago.

    Viewing 3 posts - 1 through 3 (of 3 total)
    • Author
      Posts
    • #8644
      pab
      pab
      Participant

      121 posts

      I’ve had a new user request, the first since upgrading to 3.3.0 and I cannot seem to be able to make the approval.
      I am no longer able to make changes to users. Anybody else had this problem, or have I lost the plot?
      Paul

      Penguins Are Boss

      Apache 2.4.25; MariaDB 10.1.22; PHP 7.0.18

      http://bootesgowland.info

      #8645
      pab
      pab
      Participant

      121 posts

      error message:

      ERROR 2: Missing argument 2 for get_user_setting(), called in /home/gowland/public_html/kiwitrees/admin_users.php on line 91 and defined
      0 Error occurred on line 1551 of file functions_db.php in function get_user_setting
      1 called from line 91 of file admin_users.php

      Warning: Missing argument 2 for get_user_setting(), called in /home/gowland/public_html/kiwitrees/admin_users.php on line 91 and defined in /home/gowland/public_html/kiwitrees/includes/functions/functions_db.php on line 1551

      ERROR 8: Undefined variable: setting_name
      0 Error occurred on line 1558 of file functions_db.php in function get_user_setting
      1 called from line 91 of file admin_users.php

      Notice: Undefined variable: setting_name in /home/gowland/public_html/kiwitrees/includes/functions/functions_db.php on line 1558

      ERROR 2: Missing argument 2 for get_user_setting(), called in /home/gowland/public_html/kiwitrees/admin_users.php on line 91 and defined
      0 Error occurred on line 1551 of file functions_db.php in function get_user_setting
      1 called from line 91 of file admin_users.php

      Warning: Missing argument 2 for get_user_setting(), called in /home/gowland/public_html/kiwitrees/admin_users.php on line 91 and defined in /home/gowland/public_html/kiwitrees/includes/functions/functions_db.php on line 1551

      ERROR 8: Undefined variable: setting_name
      0 Error occurred on line 1558 of file functions_db.php in function get_user_setting
      1 called from line 91 of file admin_users.php

      Notice: Undefined variable: setting_name in /home/gowland/public_html/kiwitrees/includes/functions/functions_db.php on line 1558

      ERROR 2: Cannot modify header information – headers already sent by (output started at /home/gowland/public_html/kiwitrees/includes/functions/functions.php:337)

      Warning: Cannot modify header information – headers already sent by (output started at /home/gowland/public_html/kiwitrees/includes/functions/functions.php:337) in /home/gowland/public_html/kiwitrees/admin_users.php on line 129

      Penguins Are Boss

      Apache 2.4.25; MariaDB 10.1.22; PHP 7.0.18

      http://bootesgowland.info

      #8646
      kiwi
      kiwi
      Keymaster

      1545 posts

      I’ve had a new user request, the first since upgrading to 3.3.0 and I cannot seem to be able to make the approval.
      I am no longer able to make changes to users. Anybody else had this problem, or have I lost the plot?

      Not lost the plot – but perhaps forgotten to check the bug reports?? 🙂

      https://kiwitrees.net/forums/topic/save-user-record/#post-8394

      Nigel
      My personal kiwitrees site is www.our-families.info
    Viewing 3 posts - 1 through 3 (of 3 total)

    You must be logged in to reply to this topic.