Search
Forums
Kiwitrees on Twitter
    Tags

    block, add, media, tags, birth, Default record, IE problem, getClientIp, FAQ, ckeditor, edit, help, news module, googlemaps, Add a wife, set link, 3.2.3, CHR, name, illegitimate, colors, Batch Updates, simpl_grey, add_asso_facts, emmigration, google, lists, merge, progress, formatting, fatal error, REFN, Export/Import, fancy image bar, icons, missing data, editor, dropbox. token, individual resource, kiwitrees 2.0.2, default individual, calendar, ID facts, style, relationships, mobile, googlemap, emigration, prison, road map, admin, tree, marriage, 5.6, styles, notes, contacts, wish, pages, sanity

    Topic:   New user  

    This topic contains 2 replies, has 2 voices, and was last updated by macalter macalter 6 months, 2 weeks ago.

    Viewing 3 posts - 1 through 3 (of 3 total)
    • Author
      Posts
    • #10096
      macalter
      macalter
      Participant

      463 posts

      I tried to setup a new user (alternate to me) on the new install @ royals.rbcsolutions.ca. Your admin account should be active.

      Errors:
      Fatal error: Uncaught Swift_TransportException: Expected response code 250 but got code “530”, with message “530 5.7.1 Authentication required ” in /home/user/royals.rbcsolutions.ca/library/swiftmailer/lib/classes/Swift/Transport/AbstractSmtpTransport.php:383 Stack trace: #0 /home/user/royals.rbcsolutions.ca/library/swiftmailer/lib/classes/Swift/Transport/AbstractSmtpTransport.php(281): Swift_Transport_AbstractSmtpTransport->_assertResponseCode(‘530 5.7.1 Authe…’, Array) #1 /home/user/royals.rbcsolutions.ca/library/swiftmailer/lib/classes/Swift/Transport/EsmtpTransport.php(270): Swift_Transport_AbstractSmtpTransport->executeCommand(‘MAIL FROM:<RBCa…’, Array, Array) #2 /home/user/royals.rbcsolutions.ca/library/swiftmailer/lib/classes/Swift/Transport/EsmtpTransport.php(348): Swift_Transport_EsmtpTransport->executeCommand(‘MAIL FROM:<RBCa…’, Array) #3 /home/user/royals.rbcsolutions.ca/library/swiftmailer/lib/classes/Swift/Transport/AbstractSmtpTransport.php(416): Swift_Transport_EsmtpTransport->_doMailFromCo in /home/user/royals.rbcsolutions.ca/library/swiftmailer/lib/classes/Swift/Transport/AbstractSmtpTransport.php on line 383

      Fatal error: Uncaught Error: Call to a member function getClientIp() on null in /home/user/royals.rbcsolutions.ca/includes/session.php:366 Stack trace: #0 [internal function]: {closure}(‘5415d0f95198273…’, ‘KIWITREES|a:10:…’) #1 {main} thrown in /home/ftprbc/royals.rbcsolutions.ca/includes/session.php on line 366

      ERROR 2: Unknown: Cannot call session save handler in a recursive manner
      0 Error occurred on

      Fatal error: Uncaught Error: Call to a member function getClientIp() on null in /home/user/royals.rbcsolutions.ca/includes/authentication.php:193 Stack trace: #0 /home/user/royals.rbcsolutions.ca/includes/functions/functions.php(339): AddToLog(‘ERROR 2: Unknow…’, ‘error’) #1 [internal function]: kt_error_handler(2, ‘Unknown: Cannot…’, ‘Unknown’, 0, NULL) #2 {main} thrown in /home/user/royals.rbcsolutions.ca/includes/authentication.php on line 193

      -----
      [updated: 01 Apr 2018]
      MacOS: 10.11.6  (El Capitan)
      Safari  11.1;  Firefox 59.0.2

      PHP 7.1 Fast CGI
      mySQL server: 5.1.56

      Kiwitrees:
      "The Royals 3.3.3 (03)" <royals.rbcsolutions.ca>

      "Rebbes of Ger 3.3.3 (03)" <private>

      "Uncle Ummie's Journal 3.3.3 (03)" <private>

      #10097
      kiwi
      kiwi
      Keymaster

      1642 posts

      That is nothing to do with your new user. It means your mail settings are incorrect. The key part of the error message is “Authorisation required”.

      Most likely you have tried to use SMTP settings, but not entered the correct details.

      The easiest solution is to not use SMTP. If not you will need to check the details needed with your web host.

      I would look, but I can’t recall the login details you gave me and trying to get a new password triggers this error, as it needs to email me.

      Nigel
      My personal kiwitrees site is www.our-families.info
      #10116
      macalter
      macalter
      Participant

      463 posts

      I must have set to SMTP for testing and not set back. I’ve switched back and sent myself emails to see if all is well. When received, will create new account to test

      -----
      [updated: 01 Apr 2018]
      MacOS: 10.11.6  (El Capitan)
      Safari  11.1;  Firefox 59.0.2

      PHP 7.1 Fast CGI
      mySQL server: 5.1.56

      Kiwitrees:
      "The Royals 3.3.3 (03)" <royals.rbcsolutions.ca>

      "Rebbes of Ger 3.3.3 (03)" <private>

      "Uncle Ummie's Journal 3.3.3 (03)" <private>

    Viewing 3 posts - 1 through 3 (of 3 total)

    You must be logged in to reply to this topic.