Search Forums
Kiwitrees on Twitter

    FAQ, colors theme, 3.0.0 widgets, clipboard, 2.0.2, data errors, descendants, hover, defacto, .mo, flags, event, support, login, person, research, sanity checker, age, installation, links, 3.0.0. setup, feedback, logs, last change date, ckeditor, php 5.6, message contactform, multiple marriages, privacy, html, xmas, NCHI, charts, family fact, contacts, getClientIp, HTML block, fixing errors, BAPM, Fancy imagebar, gender change, simpl_research, folder, new feature, advanced, menus, road map, cookie, colors, xenea, media_links, autocomplete, sanity, batch update, immigration, Extra menus, seo, fancy image bar, repo, 3.1

    Topic:   more about custom modules and upgrading  

    This topic contains 0 replies, has 1 voice, and was last updated by pab pab 11 months ago.

    Viewing 1 post (of 1 total)
    • Author
    • #8370

      109 posts

      I have found another point about upgrading to 3.3.0
      Look out for not only custom modules, but also custom BLOCKS.
      I have an HTML block on my page with a scrolling image display. The code is provided in ckeditor but my script failed because it was looking for …/modules_v3/ and my fresh install only has …/modules_v4/

      Penguins Are Boss

      Apache 2.4.29; MariaDB 10.1.28; PHP 7.0.27

      1 user thanked author for this post.
    Viewing 1 post (of 1 total)

    You must be logged in to reply to this topic.