Search
Forums
Topic Information
ForumSupport for kiwitrees
Authorjacoline
Last activity4 years, 11 months ago
StatusClosed
Replies4
Voices2
Participantsjacoline, kiwi
Actions
Tags

help, media, Administration, FAQ, individual resource, administration pages, zoom, sanity checker, surname, prefix, cousin tab, simpl_grey, random_media, research tasks, defacto, calendar, beta, margin, abbreviate, partner, spam, datatables, zend, formatting, hover, version, road map, login failure, My Page, colors, bug, husband, charts, contacts, new feature, default individual, custom, DIV, Histo, data errors, google, users, tags, 3.1.1, event, locked out, getClientIp, json, slideshow, errors, news module, 7.2, album, kiwitrees-nova, divorce, footer, gettext, F.A.B., re-order, Fancy imagebar

Kiwitrees on Twitter

    Topic:   Menu-icons in kiwitrees  

    This topic contains 4 replies, has 2 voices, and was last updated by Avatar jacoline 4 years, 11 months ago.

    Viewing 5 posts - 1 through 5 (of 5 total)
    • Author
      Posts
    • #2545
      Avatar
      jacoline
      Participant

      471 posts

      Parently when using kiwitrees theme the page menu-icon from webtrees shows up. And in the stylesheet it also gets the menu-icon from webtrees-theme. I dont know how the F.A.B theme handles it or in your own greystyle about the menu icons. Meaning in themes without menu-icon it should not appear in the themes 🙂

      Atm the problem is solved by editing the css file 🙂

      Regards,
      Jamie Jaconelli

      admin and owner of:
      www.jaconelli.dk/webtrees, www.jaconelli.dk/history, www.familien-johnsen.dk(submenu) and danish support at www.host-siden.dk/sandbox and facebook

      #2553
      kiwi
      kiwi
      Keymaster

      1708 posts

      I’ve just added a sample page (using simpl_pages module) to the demo site. Its called “Resources” in the menu. I does not show the problem you describe.http://demo.kiwitrees.net/index.php

      So can you give me a link to the site where this happens? Is it a fully updated (kiwitrees 2.0.1) site, with standard kiwitrees themes?

      Nigel
      My personal kiwitrees site is www.our-families.info
      #2571
      Avatar
      jacoline
      Participant

      471 posts

      Yes fully updated and he removed all themes beside kiwitrees

      http://www.vends-herred.dk/

      I know he edit the css file and removed the icon reference. I showed the webtrees icon in his theme

      Regards,
      Jamie Jaconelli

      admin and owner of:
      www.jaconelli.dk/webtrees, www.jaconelli.dk/history, www.familien-johnsen.dk(submenu) and danish support at www.host-siden.dk/sandbox and facebook

      #2572
      kiwi
      kiwi
      Keymaster

      1708 posts

      Looking at that link I can see no menu item for simpl_pages, only two copies of simpl_menu (simpl_menu2 and simpl_menu3). Does he have simpl_pages hidden for members only? Please confirm, and if he does I will need temporary access to view the problem.

      With his simpl_menu2 he needs to add a kiwitrees theme file with a style.css included. It looks like he might have one for simpl_menu3, so he can copy the same one to the other version. That will remove the icon from his menu item “Internet links”.

      Nigel
      My personal kiwitrees site is www.our-families.info
      #2608
      Avatar
      jacoline
      Participant

      471 posts

      Sorry forgot to respond you at this part. He did that and it works now. Thank you!

      Regards,
      Jamie Jaconelli

      admin and owner of:
      www.jaconelli.dk/webtrees, www.jaconelli.dk/history, www.familien-johnsen.dk(submenu) and danish support at www.host-siden.dk/sandbox and facebook

    Viewing 5 posts - 1 through 5 (of 5 total)

    The topic ‘Menu-icons in kiwitrees’ is closed to new replies.