Search Forums
Kiwitrees on Twitter

    3.3.0, login, close, add missing death, Favourites, Google Maps, notes, footer, translate, index, cousin tab, Fancy imagebar, googlemap, save settings, time, latest version, editor, hover, pdf, special character, white screen, resources, kiwitrees, library, bug, search, survey, kiwitrees theme, gender change, css, upgrade, tab, redirect, responsive menus, My Page, blocks, 3.2.1, inactive, 3.1.1, pages, individual resource, message contactform, prison, click, surname, php 7, administration pages, kiwitrees 2.0.2, simpl_grey, follow, wish, logs, BAPM, login upgrade, future, version, 7.0, Default record, language, style

    Tagged: ,

    Topic:   Login  

    This topic contains 2 replies, has 2 voices, and was last updated by macalter macalter 1 year, 11 months ago.

    Viewing 3 posts - 1 through 3 (of 3 total)
    • Author
    • #6132

      1612 posts

      You need to have at least one language set: Administration > Site administration > Site configuration > Languages tab

      You need the login module enabled: Administration > Modules > Manage modules Make sure you enable “Login menu” not just “Login” The latter is the optional login block.

      You need to set the correct menu access levels AND save it even if it looks right. Administration > Modules > Menus > Login menu

      Having said all that, I can see the login OK on both your sites, so not sure why you are not. But perhaps this is not your “new site”?

      My personal kiwitrees site is

      440 posts

      That was it. I forgot to set the access level to visitors. Thanks.


      MacOS: 10.11.6  (El Capitan)
      Browsers (mac): Safari  Version 11.0.2;  Firefox 57.0.4
      "A-D connections 3.3.3" [private]
      PHP 7.0 Fast CGI
      mySQL server: 5.1.56

      "The Royals 3.3.3" <>
      PHP 7.1 Fast CGI
      mySQL server: 5.1.56

      [updated: 10 Mar 2018]

    Viewing 3 posts - 1 through 3 (of 3 total)

    The topic ‘Login’ is closed to new replies.