Search
Forums
Kiwitrees on Twitter
    Tags

    random_media, widget, CREM, dropbox. token, search, fixing errors, .po, tree, menus, I18N, living, BAPM, special character, contact links, latest version, Support/Bug Reporting, follow, new feature, DSGVO, set link, admin, prison, drag, responsive menus, illegitimate, icons, blank screem, F.A.B., shared note, zoom, Administration, Advanced search, chart, configure, dates, colors, button, simpl_pages, FAQ, fancy image bar, datatables, errors, tools, danish, tags, message contactform, advent, installation, fatal error, married, Favourites, 7.1, internal messaging, clippings cart, library, 3.3.0, theme, server, relationships, sidebar

    Topic:   Find Media  

    This topic contains 2 replies, has 2 voices, and was last updated by macalter macalter 6 months, 4 weeks ago.

    Viewing 3 posts - 1 through 3 (of 3 total)
    • Author
      Posts
    • #10184
      macalter
      macalter
      Participant

      466 posts

      Tried to add media and was told file exists. So, tried to find it but got stopped with this. Not seen it happen before. I did enter “E” to test but still happened.
      (kiwitrees 3.3.3 (03)

      -----
      [updated: 01 Apr 2018]
      MacOS: 10.11.6  (El Capitan)
      Safari  11.1;  Firefox 59.0.2

      PHP 7.1 Fast CGI
      mySQL server: 5.1.56

      Kiwitrees:
      "The Royals 3.3.3 (03)" <royals.rbcsolutions.ca>

      "Rebbes of Ger 3.3.3 (03)" <private>

      "Uncle Ummie's Journal 3.3.3 (03)" <private>

      Attachments:
      #10187
      kiwi
      kiwi
      Keymaster

      1655 posts

      Yes, thats a necessary limitation with that old tool. Either enter more characters or use a different tool.

      General search
      Batch update
      Admin media manage
      Media list

      Nigel
      My personal kiwitrees site is www.our-families.info
      #10188
      macalter
      macalter
      Participant

      466 posts

      Okay. First it’s happened. I’ve never had to enter for Display All but at least I know you’re aware of it. Found the image. Forgot I was using subfolders.

      -----
      [updated: 01 Apr 2018]
      MacOS: 10.11.6  (El Capitan)
      Safari  11.1;  Firefox 59.0.2

      PHP 7.1 Fast CGI
      mySQL server: 5.1.56

      Kiwitrees:
      "The Royals 3.3.3 (03)" <royals.rbcsolutions.ca>

      "Rebbes of Ger 3.3.3 (03)" <private>

      "Uncle Ummie's Journal 3.3.3 (03)" <private>

    Viewing 3 posts - 1 through 3 (of 3 total)

    You must be logged in to reply to this topic.