Search Forums
Forums
Kiwitrees on Twitter
    Tags

    future, cousin tab, NCHI, blocks, notes, MAC, configure, repo, BAPM, source, blank screem, upgrade, logout, ckeditor, children, google, watermark, data errors, prison, census assistant, pages, server, advanced, special character, Advanced search, sanity, REFN, seo, custom, colors theme, updates, library, formatting, duplicates, mystyle, age, news module, illegitimate, administration pages, album, not married, progress, slideshow, lists, Default record, surname, Favourites, sanity checker, tags, event, 3.2.3, lists individuals families, clipboard, 3.0.0 widgets, BURI, white screen, CREM, dead, 2.0, search

    Topic:   Extra menu not working  

    This topic contains 3 replies, has 2 voices, and was last updated by kiwi kiwi 1 year, 7 months ago.

    Viewing 4 posts - 1 through 4 (of 4 total)
    • Author
      Posts
    • #7344

      aslanukva
      Participant

      109 posts

      extra menu not showing title and not translating http://nobility.pro/genealogy/index.php?ctype=gedcom&ged=tree

      #7350
      kiwi
      kiwi
      Keymaster

      1636 posts

      That site is running kiwitrees 3.1.1. You need to upgrade.

      Nigel
      My personal kiwitrees site is www.our-families.info
      #7394

      aslanukva
      Participant

      109 posts

      Thank you
      I do not like the new version. 3-1-1 BEST 🙂
      can set the extra-menu of the new version?

      #7395
      kiwi
      kiwi
      Keymaster

      1636 posts

      Sorry but there is no support available for long expired versions. I cannot help.

      Nigel
      My personal kiwitrees site is www.our-families.info
    Viewing 4 posts - 1 through 4 (of 4 total)

    The topic ‘Extra menu not working’ is closed to new replies.