Search
Forums
Topic Information
ForumSupport for kiwitrees
Authormacalter
Last activity5 years, 1 month ago
StatusClosed
Replies3
Voices2
Participantsmacalter, kiwi
Actions
Tags

image, simpl_pages, lists, autocomplete, gender change, installation, progress, default individual, living, php 7, blocks, menus, admin, zoom, search, white screen, latest, calendar.php issue, immigration, fancy tree view, 5.6, reports, drag, slideshow, block, 1939 Register, resources, timeout, dead, 2.0.2, tree, logout, custom modules, contacts, census assistant, prison, internal messaging, 500, html, places, php 5.6, family fact, FAQ, watermark, close, REFN, colors, cookie, fatal error, 7.2, descendants, bug reporting, CREM, research, login, googlemap. modified, Google Maps, order, index, locked out

Kiwitrees on Twitter

    Topic:   Special characters  

    This topic contains 3 replies, has 2 voices, and was last updated by kiwi kiwi 5 years, 1 month ago.

    Viewing 4 posts - 1 through 4 (of 4 total)
    • Author
      Posts
    • #3241
      macalter
      macalter
      Participant

      467 posts

      I use the special character map for curly quotes. Notice the image is incorrect for the double quotes: both lean left but when clicked, are correct.

      (I use for cemetery within PLAC)

      -----
      [updated: 01 Apr 2018]
      MacOS: 10.11.6  (El Capitan)
      Safari  11.1.2;  Firefox 66.0.2

      PHP 7.1 Fast CGI
      mySQL server: 5.1.56

      Kiwitrees:
      "The Royals 3.3.3 (03)" <royals.rbcsolutions.ca>

      "Rebbes of Ger 3.3.3 (03)" <private>

      "Uncle Ummie's Journal 3.3.3 (03)" <private>

      Attachments:
      #3244
      kiwi
      kiwi
      Keymaster

      1721 posts

      I use the special character map for curly quotes. Notice the image is incorrect for the double quotes: both lean left but when clicked, are correct.

      They appear correctly in my display. So we will need to work out why they are different on yours. The most likely suspects are either language settings and/ or the browser it self.

      Can you experiment with both different kiwitrees languages and different browsers?

      Nigel
      My personal kiwitrees site is www.our-families.info
      #3245
      macalter
      macalter
      Participant

      467 posts

      they appear correctly in use, just the ‘window’ that opens when clicking the icon doesn’t appear correct.

      -----
      [updated: 01 Apr 2018]
      MacOS: 10.11.6  (El Capitan)
      Safari  11.1.2;  Firefox 66.0.2

      PHP 7.1 Fast CGI
      mySQL server: 5.1.56

      Kiwitrees:
      "The Royals 3.3.3 (03)" <royals.rbcsolutions.ca>

      "Rebbes of Ger 3.3.3 (03)" <private>

      "Uncle Ummie's Journal 3.3.3 (03)" <private>

      Attachments:
      #3247
      kiwi
      kiwi
      Keymaster

      1721 posts

      Yes, I realise that. But not for me. They appear correct for me there. That is why it would help me trace the problem if you could experiment with different kiwitrees languages and browser combinations to see if there is any difference with any if them.

      Nigel
      My personal kiwitrees site is www.our-families.info
    Viewing 4 posts - 1 through 4 (of 4 total)

    The topic ‘Special characters’ is closed to new replies.