Search Forums
Forums
Kiwitrees on Twitter
    Tags

    repo, progress, styles, simpl_pages, .po, ckeditor, special character, research tasks, BAPM, advanced, sanity, help, place, close, 1939 Register, MYSQL, events of close relatives, simpl_research, errors, zend, IE problem, Relationship, 3.3.1 Notes, style, kiwitrees, login, 2.0.2, library, icons, merge, emmigration, white screen, 3.1.1, type, batch update, burial, calendar, Google Maps, blocks, theme, charts, marriage, slideshow, request, datatables, design, validation, relationships, translate, performance, mobile, ADDR, custom modules, spouse, F.A.B., responsive menus, census assistant, re-order, github, date

    Topic:   Execution statistics  

    This topic contains 1 reply, has 2 voices, and was last updated by kiwi kiwi 1 year, 4 months ago.

    Viewing 2 posts - 1 through 2 (of 2 total)
    • Author
      Posts
    • #6724
      grebjiem
      grebjiem
      Participant

      116 posts

      The execution statistics is set to hide.
      But the line: Execution time: …. seconds. Database queries: …. Privacy checks: …. Memory usage: …… KB.
      is showing on every page.

      #6725
      kiwi
      kiwi
      Keymaster

      1545 posts

      That’s my fault, sort of 🙂

      Execution settings are switched on in two ways. Either by setting “show executions stats” to ‘show’ OR by turning on the hidden (in the file session.php) kiwitrees debug option.

      I turned debug on while looking for the cause of your media file issues, but hadn’t yet turned it off. I have now done that and the stats are now working only from the hide / show switch.

      Nigel
      My personal kiwitrees site is www.our-families.info
    Viewing 2 posts - 1 through 2 (of 2 total)

    You must be logged in to reply to this topic.