Search Forums
Kiwitrees on Twitter

    custom, simpl_grey, configure, support, fact, image, 1939 Register, inactive, transifex, order, Search and replace, blocks, special character, add, pages, hover, editor, performance, click, mobile, simpl_pages, internal messaging, installation, check, release, googlemap. modified, permissions, places, sanity, dead, news module, family facts, webtrees, relationships, ID notes, 500, slideshow, help, descendants, 3.3.3, advent, edit, IE11, timeout, button, last change date, HTML block, wish, seo, 3.2.3, Fancy imagebar, design, dropbox. token, batch update, edit interface, errors, place, roadmap, updates, Favourites

    Topic:   BURI added to record  

    This topic contains 1 reply, has 2 voices, and was last updated by kiwi kiwi 10 months, 3 weeks ago.

    Viewing 2 posts - 1 through 2 (of 2 total)
    • Author
    • #8392

      436 posts

      Just tried to add BURI to an existing record. Clicked the tag, added the info, clicked save. Returned to the record however the BURI info wasn’t there. Thought I’d forgotten to save so did it again. Still nothing so did refresh and saw 2 entered.

      Went to The Royals that I had already upgraded and tested Q1900 Ralph DE COBHAM. Same occurrence. The burial showing today’s date didn’t appear when I entered it. You have admin access to this one.


      MacOS: 10.11.6  (El Capitan)
      Browsers (mac): Safari  Version 11.0.2;  Firefox 57.0.4
      "A-D connections 3.3.3" [private]
      PHP 7.0 Fast CGI
      mySQL server: 5.1.56

      "The Royals 3.3.3" <>
      PHP 7.1 Fast CGI
      mySQL server: 5.1.56

      [updated: 10 Mar 2018]


      1607 posts

      Already reported:

      My personal kiwitrees site is
    Viewing 2 posts - 1 through 2 (of 2 total)

    You must be logged in to reply to this topic.