Search Forums
Forums
Kiwitrees on Twitter
    Tags

    lists individuals families, custom modules, random_media, defacto, click, mystyle, users, white screen, login upgrade, themes, library, not married, 3.3.0, descendant, FAQ, css, clippings cart, Themes change, links, GEDCOM, block, spam, survey, birth, repo, footer, simpl_grey, merge, fact, statistics, contact, prison, places, flags, fancy tree view, release, tags, default individual, installation, googlemap, admin, kiwitrees 2.0.2, order, simpl_research, resources, datatables, Histo, index, reports, cousins, wish, multiple marriages, internal messaging, BURI, calendar, IE problem, transifex, kiwitrees theme, tools, save settings

    Topic:   Admin page  

    This topic contains 2 replies, has 2 voices, and was last updated by macalter macalter 2 years, 2 months ago.

    Viewing 3 posts - 1 through 3 (of 3 total)
    • Author
      Posts
    • #4939
      macalter
      macalter
      Participant

      544 posts

      Am I hallucinating? I’ve seen two different screens when switching to Admin page.
      Currently, I do not see “My Individual Page” in Royals but do see it it A-D (locked). But I swear I’ve seen it in Royals. Both are 3.1, both have Colors update installed. A-D is set to Pink, Royals to coffeeandcream. (The Admin page isn’t affected by themes, I know). It is nice to go to my record rather to home to get to a record but never got around to suggesting. It was totally unexpected to see it.

      2-ADMIN

      1-ADMIN

      -----
      Kiwitrees:
      "A-D connections 3.3.1"
      PHP 7.0 Fast CGI

      "The Royals 3.3.1"
      PHP 7.0 Fast CGI
      mySQL server: 5.1.56
      MacOS: 10.11.6  (El Capitan)
      Browsers (mac): Safari  Version 11.0;  Firefox 55.0.3
      [updated: 22 Sep 2017]

      Attachments:
      #4942
      kiwi
      kiwi
      Keymaster

      1496 posts

      It means you don’t have an individual page attached to your user in Royalty.

      Nigel
      My personal kiwitrees site is www.our-families.info
      #4943
      macalter
      macalter
      Participant

      544 posts

      AH, missed setting that again. Will add myself to the Queen Mom.

      -----
      Kiwitrees:
      "A-D connections 3.3.1"
      PHP 7.0 Fast CGI

      "The Royals 3.3.1"
      PHP 7.0 Fast CGI
      mySQL server: 5.1.56
      MacOS: 10.11.6  (El Capitan)
      Browsers (mac): Safari  Version 11.0;  Firefox 55.0.3
      [updated: 22 Sep 2017]

    Viewing 3 posts - 1 through 3 (of 3 total)

    You must be logged in to reply to this topic.