Search Forums
Forums
Kiwitrees on Twitter
    Tags

    illegitimate, MAC, blank screem, footer, googlemaps, internal messaging, Support/Bug Reporting, links, updates, IE11, PHP, I18N, help, shared notes, editor, add, living, merge, dead, pages, upgrade, 2.0.2, 5.6, lists individuals families, googlemap, redirect, duplicates, relationships, googlemap. modified, media_links, block, gender change, styles, watermark, Georgian, gettext, Search and replace, administration pages, descendants, roadmap, 3.0.0 widgets, edit menu, Histo, address, custom text, transifex, resources, custom modules, date, Batch Updates, 3.0.0. setup, widget, places, 3.3.1 Notes, github, 3.1, 1939 Register, statistics, feedback, privacy

    Topic:   3.3.1 Upgrade  

    This topic contains 2 replies, has 2 voices, and was last updated by kiwi kiwi 2 months, 4 weeks ago.

    Viewing 3 posts - 1 through 3 (of 3 total)
    • Author
      Posts
    • #9014
      macalter
      macalter
      Participant

      551 posts

      Just got back from vacation and see upgrade message. Looked through the fixes but couldn’t tell if the problem with Family view was fixed:
      Removing a member in family meant copy/paste all the remaining members over, otherwise they’d be removed from tree. Just want to make sure I know so don’t assume it’s fixed and oops, I “lost” a family member in the group 🙂 (Sometimes it’s taking quite awhile to do this task as families are large and there’s lots of members to pick from before removing one person.)
      For me, that was the “major” bug I had encountered.

      Upgrade mentions compatibility with PHP 7.1 so will wait until I have downtime before going up, I’m at 7.0 now.

      -----
      Kiwitrees:
      "A-D connections 3.3.1"
      PHP 7.0 Fast CGI

      "The Royals 3.3.1"
      PHP 7.0 Fast CGI
      mySQL server: 5.1.56
      MacOS: 10.11.6  (El Capitan)
      Browsers (mac): Safari  Version 11.0;  Firefox 56.0
      [updated: 07 Oct 2017]

      #9015
      kiwi
      kiwi
      Keymaster

      1595 posts

      #9016
      kiwi
      kiwi
      Keymaster

      1595 posts

      Upgrade mentions compatibility with PHP 7.1 so will wait until I have downtime before going up, I’m at 7.0 now.

      There’s absolutely no harm in staying at 7.0 if you prefer. Its actively maintained by PHP until Dec this year, and security supported until Dec next year.

      Nigel
      My personal kiwitrees site is www.our-families.info
    Viewing 3 posts - 1 through 3 (of 3 total)

    You must be logged in to reply to this topic.