Search
Forums
Kiwitrees on Twitter
    Tags

    DSGVO, cookie, My Page, server, bug, last change date, individual resource, follow, married, sanity, slideshow, language, batch update, design, gender change, autocomplete, clipboard, configure, husband, duplicates, age, emmigration, menus, DIV, emigration, BURI, illegitimate, family fact, links, php 5.6, blank screem, colors theme, kiwitrees theme, request, performance, simpl_research, birth, 3.0.0, random_media, ID notes, spouse, 500, Advanced search, custom text, tree, ckeditor, updates, privacy, sidebar, children, fact, events of close relatives, styles, feedback, shared note, merge, stories, source, pages, access level

    #8625
    clandav
    clandav
    Participant

    122 posts

    {You can replicate her issue in, for example, Google Chrome on a Windows PC. Go to the browser settings, open “Advanced settings, find “privacy” – Content settings. In the popup change the Javascript setting to “Do not allow any site to run Javascript”. Now you will have the same problem as your user.}

    Pretty conclusive – thanks Nigel – I’ve tried that and achieved exactly the same result. I’ve passed on instructions for re-enabling javascript (I can’t imagine that she has disabled it intentionally – perhaps a visiting member of the younger generation has been responsible).
    My apologies for passing on a clearly incorrect description of the problem in the original post and my thanks for determining the cause of the problem.

    Ron in France
    Website: http://www.clan-davies.org/webtrees/
    kiwitrees 3.3.2; PHP 5.6.33; MySQL 5.0.11 ;