Search Forums
Forums
Kiwitrees on Twitter
    Tags

    access roles, research, logout, styles, tools, reports, installation, design, blank screem, getClientIp, kiwitrees theme, widget, inactive, administration pages, 2.0.2, Themes change, family, Google Maps, upgrade, edit, tags, contact links, slideshow, cookie, Fancy imagebar, wish, married, mystyle, missing data, privacy, repo, bug, xmas, advanced, style, Support/Bug Reporting, place, validation, menus, editor, autocomplete, Default record, 3.0.0 widgets, duplicates, charts, permissions, batch update, 3.1, bug reporting, click, responsive menus, BURI, server, ADDR, Add a wife, seo, 3.2.1, burial, census assistant, menu

    #8618
    kiwi
    kiwi
    Keymaster

    1595 posts

    Just for further info. This is not actually a MAC issue. Any browser / operating system can have javascript disabled.

    You can replicate her issue in, for example, Google Chrome on a Windows PC. Go to the browser settings, open “Advanced settings, find “privacy” – Content settings. In the popup change the Javascript setting to “Do not allow any site to run Javascript”. Now you will have the same problem as your user.

    If she really want to disable javascript she can (I think, not knowing MAC well) disable it then add specific websites such as yours as an exception.

    Nigel
    My personal kiwitrees site is www.our-families.info