Search Forums
Kiwitrees on Twitter

    I18N, googlemap, family facts, theme, pop-ups, Google Maps, error, contact links, F.A.B., census assistant, formatting, responsive menus, road map, children, HTML block, ckeditor, 3.0.0 widgets, PHP, 3.3.1, cousins, immigration, fatal error, sanity, fixing errors, autocomplete, defacto, type, last change date, logout, Advanced search, themes, webtrees, FAQ, button, Search and replace, marriage, multiple marriages, prison, message contactform, 3.3.0, github, 3.2.1, login upgrade, Georgian, privacy, translate, 7.1, advanced, backup, Support/Bug Reporting, resources, time, birth, Export/Import, inactive, login failure, colors theme, descendant, 7.0, add_asso_facts



    456 posts

    That is correct, sorry. The upgrade instructions have this message:

    NOTE regarding PHP 7.0+. From version 3.3.0 kiwitrees is fully compatible with PHP 7.0. It is NOT yet fully compatible with PHP 7.1, but the next release will be. The minimum version of PHP is also changed in version 3.3.0 to PHP 5.6.

    Well then I can save the upgrading at my main. Cause I do not have any space left! Taking too long time to move for nothing 🙂

    Jamie Jaconelli

    admin and owner of:,, and danish support at and facebook