Search
Forums
Kiwitrees on Twitter
    Tags

    edit, css, help, media_links, living, ckeditor, illegitimate, HTML block, roadmap, Require visitor authentication, 3.1.1, backup, permissions, statistics, getClientIp, HTML variables, individual resource, DSGVO, session, divorce, colors theme, type, ID notes, xenea, new feature, family, future, kiwitrees-nova, webtrees 1.4.4.1, message contactform, simpl_grey, version, login failure, BURI, follow, relationships, server, library, advanced, NCHI, drag, translation, datatables, locked out, kiwitrees theme, block, Support/Bug Reporting, special character, reports, last change date, emigration, fancy tree view, surname, I18N, set link, errors, REFN, sidebar, installation, calendar.php issue

    #6524
    kiwi
    kiwi
    Keymaster

    1656 posts

    It works fine now in Colours;

    vs.

    I’ll see if I can have him look at the site and offer any suggestions as to cause.

    These two comments from you don’t match. The first suggests, as I expected, that the cause has been identified and a fix found. The second seems to say the opposite.

    I believe I have identified the cause, and I “thought” you had confirmed it. So is there still a problem?

    (Note: I’m only concerned with the colors theme that you reported. The temporary fix I provided was not designed to cater for any other theme, browser, or operating system. But it can be eventually. That is why I explicitly asked that you add the code to your mystyle.css file in the colors theme. I deliberately did not mention trying it in any other theme.)

    Nigel
    My personal kiwitrees site is www.our-families.info