Search Forums
Kiwitrees on Twitter

    CREM, spouse, special character, cousins, blank, dates, Default record, married, Advanced search, sanity, tags, gettext, widget, repo, sidebar, GEDCOM errors, json, Add a wife, Google Maps, immigration, nickname, Extra menus, library, research, mobile, slideshow, translation, IE problem, media_links, defacto, duplicates, re-order, gender change, folder, media, survey, 2.0, My Page, responsive menus, Fancy imagebar, NCHI, login upgrade, contacts, edit, I18N, type, googlemap. modified, admin, fancy tree view, white screen, 500, logout, set link, pdf, illegitimate, data errors, advanced, bug, feedback, danish


    1610 posts

    Actually it is there – for some people.

    If you log out, then look you will see it fine.

    The reason is interesting though…

    At the bottom of the FAQ edit screen is a list of languages. If you tick any of them, then those languages are the only ones that will display that FAQ. By “languages” what exactly is meant is the language defined for each user in their site profile (US-en if they are not a registered user).

    You have only ticked US-English and Australian English. But if you look at your user list, they are all marked as British English.

    So – two fixes (and I recommend you do both):

    1 – Change your user’s language settings. Your own should be Australian, mine should remain as British (there is no NZ, and I can’t bring myself to speak aussie J ). I assume you will know what is best for the others.

    2 – If you don’t tick ANY languages, then they are ALL available, so in general its best not to tick any. The purpose of the language option is only for when you want to go to the trouble of providing the FAQ in different languages. You then raise multiple FAQs, one per language, in that language – and tick as appropriate.


    My personal kiwitrees site is