Search
Forums
Kiwitrees on Twitter
    Tags

    danish, Favourites 3.0.0, chart, release, flags, ASSO, upgrade, GEDCOM, simpl_pages, .mo, places, MYSQL, redirect, My Page, contacts, xenea, I18N, cousins, theme, zoom, server, button, data errors, 5.6, responsive menus, IE11, stories, clippings cart, Search and replace, Advanced search, BURI, Php 7.1, css, latest version, relationships, seo, burial, editor, 1939 Register, order, request, 7.1, users, white screen, image, 500, bug reporting, beta, IE problem, 3.3.1, folder, 3.3.0, default individual, Require visitor authentication, version, google, bug sql error, errors, tab, edit

    #4929
    macalter
    macalter
    Participant

    466 posts

    Followed instructions for replacing icon. Reverted back to 1 contact.

    It worked so I proceeded to customize portion of the Contact page text (just the reference to email address). I went back to the Home page and the icon was gone. So, deleted the custom text attempt (not related but didn’t want to have partial start). There is NO icon for contact and footer has returned.

    Cache (kiwitrees & browser) cleared; cookies emptied. Will wait awhile and see if anything happens.

    -----
    [updated: 01 Apr 2018]
    MacOS: 10.11.6  (El Capitan)
    Safari  11.1;  Firefox 59.0.2

    PHP 7.1 Fast CGI
    mySQL server: 5.1.56

    Kiwitrees:
    "The Royals 3.3.3 (03)" <royals.rbcsolutions.ca>

    "Rebbes of Ger 3.3.3 (03)" <private>

    "Uncle Ummie's Journal 3.3.3 (03)" <private>