Kiwitrees on Twitter

    Default record, image, icons, random_media, Require visitor authentication, release, google, edit interface, version, margin, white screen, Add a wife, stories, installation, Georgian, F.A.B., calendar, login failure, 3.3.3, Support/Bug Reporting, ckeditor, webtrees, drag, ID facts, MAC, custom text, zend, husband, widget, permissions, design, follow, 3.2.1, dropbox. token, DSGVO, add, nickname, event, beta, 7.2, timeout, NCHI, contacts, research, internal messaging, Themes change, responsive menus, redirect, login upgrade, bug sql error, CHR, errors, statistics, gettext, gender change, feedback, dates, Advanced search, charts, 3.3.1



    466 posts

    Okay I delete it!

    True I do think most of these errors were unique for my page.
    In case other reads this I can inform that my page were upgraded back from webtrees were beta in 2010. So I do think it was the time to “reset” and prolly the reason for my issues were this 5 years old database.

    But try to test the issue with the access tabel! It will not accept you handtyping the (standard) rules (Restrict access to the site, using IP addresses and user-agent strings) in case the tabel was cleared or modified! This part is not unique for my page but for all of us. I tried at my historic database too and same result. (this one started with kt2.0)

    Jamie Jaconelli

    admin and owner of:,, and danish support at and facebook