Kiwitrees on Twitter

    blank, GEDCOM errors, media, Favourites 3.0.0, IE11, google, future, blocks, menus, Require visitor authentication, fact, tab, merge, duplicates, login, edit, re-order, random_media, Fancy imagebar, kiwitrees 2.0.2, Advanced search, abbreviate, order, 3.0.0. setup, children, configure, new feature, Histo, close, emigration, 3.1.1, set link, getClientIp, xmas, nickname, icons, inactive, github, version, login failure, kiwitrees theme, spam, news module, cousins, Google Maps, name, footer, tree, simpl_grey, design, default individual, FAQ, bug sql error, formatting, HTML block, missing data, 3.3.3, lists individuals families, tools, menu


    1679 posts

    Not sure why but when I changed the name “connections…2.0.2″ to “connections…3.0″, it didn’t change. However, I removed the … and it worked.

    That’s very odd. I’ve just tried that on both my own site, and my standard ver 3.0.0 test site. In both cases using “…3.0.0” worked fine.

    Do you mind if I try it on your Royalty site, and can you try it there as well.

    I’m half guessing that it will work for you, but not me, suggesting an “apple mac thing”

    My personal kiwitrees site is