Search
Forums
Kiwitrees on Twitter
    Tags

    Default record, bug reporting, menu, IE11, prefix, album, MYSQL, installation, ASSO, administration pages, datatables, access level, validation, pdf, reports, type, news module, blocks, source, danish, repo, GDBR, BURI, follow, media_links, events of close relatives, special character, spam, performance, contacts, F.A.B., php 5.6, 500, getClientIp, spouse, marriage, redirect, FAQ, emigration, links, zend, users, message contactform, multiple marriages, research tasks, default individual, php 7, margin, simpl_research, immigration, date, gender change, release, set link, 3.1, My Page, login, living, session, backup

    #4439
    clandav
    clandav
    Participant

    122 posts

    Thanks for the response Nigel.

    if you are still seeing them them your upload failed to replace the file admin.php.

    Very odd – admin.php has the same date/time stamp on the server as the rest of the 3.0.0 files, and the size is right. I’ll try uploading it again……..

    Have just done that, cleared cache etc, refreshed and still have the same problem. I agree with you that it’s not a big issue, but apparently it should no longer be there, so I had better try to find out why I still have it. The version of admin.php on the server certainly seems to be the v.3.0.0 one – I have just downloaded it and compared. It runs to 1489 lines of code whereas the previous (v.2.2.0) version was only 1425. Any ideas?

    Ron

    Ron in France
    Website: http://www.clan-davies.org/webtrees/
    kiwitrees 3.3.2; PHP 5.6.33; MySQL 5.0.11 ;