Search Forums
Kiwitrees on Twitter

    permissions, Add a wife, partner, 3.3.3, abbreviate, fixing errors, shared note, tags, json, BAPM, block, 7.0, immigration, simpl_research, tools, add, chart, beta, MYSQL, blank screem, road map, Search and replace, 3.1, menu, help, batch update, click, redirect, menus, future, css, 500, colors theme, Extra menus, cousin tab, new feature, tree, edit menu, cousins, progress, performance, latest version, search, footer, survey, check, pop-ups, bug reporting, kiwitrees theme, individual resource, message contactform, IE problem, date, github, version, validation, My Page, descendants, zend, fact


    1636 posts

    Yes that access works. It’s not frozen for me though, suggesting the issue is not at your server, but on your laptop or whatever machine you are using.

    I tried adding a child (via “Immediate Family”, then went to Q564, Families tab. No problems at all. I have now deleted that test individual from your system.

    I tried as many different things I could think of, but can’t get it to lock up.

    Have you done any extensive ‘clean up’ on your computer lately? Just wondering if it’s memory needs emptying. This is the mac version of my tool of choice: I use it regularly.

    My personal kiwitrees site is