Search Forums
Forums
Kiwitrees on Twitter
    Tags

    custom, nickname, Default record, webtrees 1.4.4.1, MAC, husband, surname, ID facts, performance, spam, Require visitor authentication, login upgrade, place, lists, click, not married, image, check, tags, PHP, children, google, kiwitrees-nova, access level, search, 3.3.1, 3.3.0, Fancy imagebar, 7.0, message contactform, php 7, colors, 3.0.0 widgets, lists individuals families, data errors, custom modules, 3.2.0, button, multiple marriages, GEDCOM errors, xenea, defacto, internal messaging, 5.6, Batch Updates, edit, release, census assistant, php 5.6, prefix, calendar.php issue, abbreviate, research tasks, .mo, googlemap, last change date, folder, cousin tab, type, birth

    #4343
    clandav
    clandav
    Participant

    122 posts

    Thanks Nigel – I stand corrected!

    Although still somewhat confused I’m afraid because having launched into the process of correcting my default settings I seem to have either hit an error – or, at least, something for which I seem unable to find an explanation/solution.

    My aim was to remove one group ‘Comments’ and add two new ones ‘Document’ and ‘Newspaper’, and reallocate the TYPES to the five resulting groups. However in the process I appear to have ‘lost’ a large proportion of the TYPES which were listed down the left side of the table. Reset does not change the situation. See screenshot.

    Can you please advise me how to recover from my apparent ineptitude.

    Ron in France
    Website: http://www.clan-davies.org/webtrees/
    kiwitrees 3.3.2; PHP 5.6.33; MySQL 5.0.11 ;