Search Forums
Forums
Kiwitrees on Twitter
    Tags

    3.1.1, research tasks, relationships, googlemaps, language, flags, abbreviate, F.A.B., immigration, updates, random_media, tab, googlemap, data errors, lists individuals families, kiwitrees 2.0.2, sidebar, shared note, button, charts, media_links, 3.2.0, session, type, 3.2.2, husband, research, event, hover, tree, styles, clipboard, Fancy imagebar, dates, repo, style, image, calendar.php issue, tags, upgrade, individual resource, logout, fancy tree view, place, login failure, Export/Import, descendant, Google Maps, installation, FAQ, prefix, new feature, BAPM, admin, Favourites, MYSQL, version, HTML block, 2.0, bug reporting

    #3652
    kiwi
    kiwi
    Keymaster

    1636 posts

    I have no idea I’m afraid. It is something unique to your site as far as I can tell from that error message. Is “/wtkiwi/” the correct address for your site?

    You will need to find where in your GEDCOM data you have the unknown place. It’s presumably a comma on the end of a PLAC tag where it should be comma followed by a country name. It should be possible to find it using Search, though it would be easier if you could use the Batch Update Search/Replace tool (just to search, not replace anything). You can use regex to find a comma at the end of a PLAC tag line. Then if you can show me the GEDCOM snippet that contains it I will be able to test and see if your problem is reproducible.

    Nigel
    My personal kiwitrees site is www.our-families.info