Search Forums
Forums
Kiwitrees on Twitter
    Tags

    timeout, webtrees 1.4.4.1, tabs, shared note, library, prison, re-order, tools, locked out, add missing death, close, CREM, gender change, husband, dropbox. token, login failure, nickname, calendar.php issue, redirect, xenea, mobile, 3.2.3, Export/Import, duplicates, danish, source, IE problem, latest version, clipboard, hover, .po, HTML block, custom text, messaging, margin, beta, Fancy imagebar, abbreviate, IE11, Google Maps, prefix, fixing errors, place, living, links, census assistant, blocks, 3.2.2, footer, REFN, descendant, multiple marriages, cousins, datatables, pdf, responsive menus, relationships, fancy tree view, styles, kiwitrees theme

    #3652
    kiwi
    kiwi
    Keymaster

    1545 posts

    I have no idea I’m afraid. It is something unique to your site as far as I can tell from that error message. Is “/wtkiwi/” the correct address for your site?

    You will need to find where in your GEDCOM data you have the unknown place. It’s presumably a comma on the end of a PLAC tag where it should be comma followed by a country name. It should be possible to find it using Search, though it would be easier if you could use the Batch Update Search/Replace tool (just to search, not replace anything). You can use regex to find a comma at the end of a PLAC tag line. Then if you can show me the GEDCOM snippet that contains it I will be able to test and see if your problem is reproducible.

    Nigel
    My personal kiwitrees site is www.our-families.info