Search Forums
Forums
Kiwitrees on Twitter
    Tags

    installation, REFN, re-order, pending, merge, spam, immigration, colors theme, 5.6, type, googlemap. modified, menus, media_links, set link, simpl_grey, cousins, logout, footer, Default record, I18N, Search and replace, calendar.php issue, database, widget, icons, husband, click, fixing errors, 3.3.0, github, birth, 3.0.0. setup, place, Relationship, research tasks, not married, Batch Updates, getClientIp, reports, configure, Export/Import, title, simpl_pages, css, Advanced search, surname, 2.0, error, bug, html, family, googlemap, MYSQL, CREM, watermark, translation, HTML block, IE problem, data errors, media

    #3173
    macalter
    macalter
    Participant

    552 posts

    Did you check your (and your mail server’s) spam filters? NOT IN SPAM.

    What settings do you have for :

    Technical contact ME, SITE ADMIN USING VALID EMAIL
    Genealogy contact AS ABOVE
    webtrees reply address (just realised I need to change that!) REPLY ADDRESS???? Don’t recognize phrase but I use only the site admin email
    Is your admin account email address correct / valid? AS ABOVE

    Are there any reports in the kiwitrees log list relevant to these registrations?
    LOGS
    2014-06-28 22:04:47 auth User registration requested for: debellis 71.126.242.221

    -----
    Kiwitrees:
    "A-D connections 3.3.1"
    PHP 7.0 Fast CGI

    "The Royals 3.3.1"
    PHP 7.0 Fast CGI
    mySQL server: 5.1.56
    MacOS: 10.11.6  (El Capitan)
    Browsers (mac): Safari  Version 11.0;  Firefox 56.0
    [updated: 07 Oct 2017]