Search
Forums
Kiwitrees on Twitter
    Tags

    birth, hover, title, check, configure, album, merge, abbreviate, Themes change, feedback, Administration, menus, beta, 1939 Register, IE11, ASSO, kiwitrees, responsive menus, advent, login upgrade, backup, not married, fancy tree view, xmas, message contactform, simpl_research, family facts, Support/Bug Reporting, Favourites, redirect, help, seo, colors theme, cousins, illegitimate, logs, ckeditor, date, image, admin, 2.0.2, 3.3.3, webtrees 1.4.4.1, transifex, person, margin, future, PHP, latest version, contacts, calendar, burial, GDBR, statistics, default individual, icons, resources, fatal error, Extra menus, updates

    #3173
    macalter
    macalter
    Participant

    463 posts

    Did you check your (and your mail server’s) spam filters? NOT IN SPAM.

    What settings do you have for :

    Technical contact ME, SITE ADMIN USING VALID EMAIL
    Genealogy contact AS ABOVE
    webtrees reply address (just realised I need to change that!) REPLY ADDRESS???? Don’t recognize phrase but I use only the site admin email
    Is your admin account email address correct / valid? AS ABOVE

    Are there any reports in the kiwitrees log list relevant to these registrations?
    LOGS
    2014-06-28 22:04:47 auth User registration requested for: debellis 71.126.242.221

    -----
    [updated: 01 Apr 2018]
    MacOS: 10.11.6  (El Capitan)
    Safari  11.1;  Firefox 59.0.2

    PHP 7.1 Fast CGI
    mySQL server: 5.1.56

    Kiwitrees:
    "The Royals 3.3.3 (03)" <royals.rbcsolutions.ca>

    "Rebbes of Ger 3.3.3 (03)" <private>

    "Uncle Ummie's Journal 3.3.3 (03)" <private>