Search Forums
Forums
Kiwitrees on Twitter
    Tags

    surname, advent, kiwitrees theme, errors, add, validation, set link, marriage, gender change, fact, fixing errors, configure, 3.1, formatting, person, Default record, GEDCOM errors, watermark, 3.3.1, events of close relatives, library, 3.0.0, pdf, family fact, save settings, design, NCHI, dates, simpl_pages, menu, statistics, webtrees, survey, new feature, Themes change, access roles, IE problem, lists individuals families, folder, birth, editor, ckeditor, Administration, permissions, Require visitor authentication, IE11, roadmap, latest version, styles, random_media, session, login upgrade, 3.3.0, REFN, MYSQL, living, My Page, abbreviate, check, defacto

    #2302
    Roy
    Roy
    Participant

    112 posts

    Nigel:

    This has me stumped. Am sending you an excerpt from the PHP report by email. Didn’t want to post it here because it contains my exact Lat/Long.

    Php.ini is correct. The kiwitrees’ PHP report is correct. The time on the server and client are both correct. The server and client are both in the -5 time zone. But the administration pages show:

    kiwitrees 2.0
    Server time — 2 March 2014 – 7:31:40 p.m.
    Client time — 2 March 2014 – 12:31:42 p.m.
    UTC — 2 March 2014 – 12:31:42 p.m.

    What I expect to see is:

    kiwitrees 2.0
    Server time — 2 March 2014 -12:31:42 p.m.
    Client time — 2 March 2014 – 12:31:42 p.m.
    UTC — 2 March 2014 – 7:31:40 p.m.

    Will send the PHP report excerpt shortly.

    Roy