Search Forums
Forums
Kiwitrees on Twitter
    Tags

    session, lists, library, save settings, watermark, time, check, news module, close, access level, Advanced search, redirect, mobile, source, support, dropbox. token, 2.0, beta, xenea, tags, autocomplete, configure, datatables, MAC, translation, calendar, Extra menus, fact, custom text, special character, kiwitrees, relationships, styles, 3.3.0, cousins, living, merge, 1939 Register, immigration, NCHI, contacts, inactive, language, sidebar, simpl_research, set link, responsive menus, notes, latest version, media_links, blank screem, hover, administration pages, help, danish, I18N, button, add, random_media, defacto

    #2250
    kiwi
    kiwi
    Keymaster

    1636 posts

    OK, I can guess at the problem, but it is not a problem for me in any theme or any browser, so something unique to your site. You can confirm this at http://demo.kiwitrees.net.

    The imagebar code calls it’s own style sheet (style.js) which should be adding this css to its div element for the simpl_grey theme to get this:
    <div id="fancy_imagebar" style="clear:both; overflow:hidden;">

    If you use Firebug to check I’m sure you will see that this css is not present in your display. You will see just
    <div id="fancy_imagebar">

    The possible causes are:

    1. You might need to clear your browser cache
    2. The file /modules_V3/fancy_imagebar/style.js might be missing or corrupt.

    If neither of these help change the module settings so it displays on your “Home” page and I’ll have a look at it there.

    Nigel
    My personal kiwitrees site is www.our-families.info