Search Forums
Forums
Kiwitrees on Twitter
    Tags

    MAC, charts, close, PHP, timeout, search, not married, themes, zend, simpl_pages, hover, advanced, bug, responsive menus, 3.0.0 widgets, shared note, resources, kiwitrees 2.0.2, 3.2.2, pdf, spam, I18N, theme, IE11, spouse, custom modules, source, birth, REFN, slideshow, Advanced search, 3.3.3, 3.2.0, datatables, special character, xenea, check, google, custom text, Favourites, 1939 Register, date, webtrees 1.4.4.1, inactive, transifex, calendar, fatal error, feedback, kiwitrees, fact, burial, message contactform, news module, bug reporting, future, family fact, add, gettext, CREM, menus

    #10207
    kiwi
    kiwi
    Keymaster

    1636 posts

    It’s very easy (assuming you have access to the database, and preferably using PhpMyAdmin). But there are TWO things you must do. Either one on its own will render your data (temporarily) unavailable.

    Before you start, log out of kiwitrees, and close its window in your browser.

    1 – Change the prefixes. In PhpMyAdmin select all the tables (there is selection option below the list of tables to “select all”). Then in the “with selected:” drop-down there is an option to “Replace table prefix”. Fill in the required details, click ‘continue’ and the job is done.

    2 – Now you must tell kiwitrees about the change. For that you must edit the file /data/config.ini.php. SImply alter the line containing the table prefix to match the updated prefix and save it.

    Nigel
    My personal kiwitrees site is www.our-families.info