Search
Forums
Kiwitrees on Twitter
    Tags

    merge, My Page, simpl_pages, bug, charts, simpl_research, I18N, marriage, icons, 1939 Register, calendar.php issue, custom text, tree, .mo, multiple marriages, 3.1, Require visitor authentication, zoom, style, gettext, clipboard, future, release, fancy image bar, image, autocomplete, google, logs, advent, chart, Favourites, configure, NCHI, batch update, .po, sanity, GEDCOM errors, family facts, php 5.6, flags, kiwitrees, save settings, CHR, 3.2.2, editor, 2.0, access level, re-order, users, translate, name, HTML variables, prefix, road map, webtrees 1.4.4.1, colors theme, place, edit interface, contact links, errors

    #10091
    macalter
    macalter
    Participant

    466 posts

    I created an empty SQL database and ran setup. When it got to log in page I went to my FTP directory and substituted the empty database name for the imported name. It worked. I am now at the log in page. I’m one version behind so before reviewing modules etc will run the 3.3.3 update. After backup 🙂

    Would you suggest this route when I do bring over my personal family dB? Not in hurry to do so, so may wait until I’m more comfortable with what took place.

    -----
    [updated: 01 Apr 2018]
    MacOS: 10.11.6  (El Capitan)
    Safari  11.1;  Firefox 59.0.2

    PHP 7.1 Fast CGI
    mySQL server: 5.1.56

    Kiwitrees:
    "The Royals 3.3.3 (03)" <royals.rbcsolutions.ca>

    "Rebbes of Ger 3.3.3 (03)" <private>

    "Uncle Ummie's Journal 3.3.3 (03)" <private>