Search
Forums
Kiwitrees on Twitter
    Tags

    performance, spouse, HTML block, 7.0, github, calendar, 3.0.0, family fact, batch update, webtrees 1.4.4.1, access level, colors, defacto, bug reporting, events of close relatives, prefix, media, contacts, xenea, autocomplete, administration pages, Georgian, formatting, footer, simpl_grey, fatal error, statistics, internal messaging, login, sanity, styles, pop-ups, kiwitrees, menu, googlemaps, survey, research, abbreviate, icons, Favourites, pages, progress, place, gettext, kiwitrees theme, theme, divorce, 3.3.3, missing data, event, cousin tab, zoom, googlemap. modified, CHR, fancy tree view, 3.2.3, family facts, 2.0.2, button, chart

    #10045
    macalter
    macalter
    Participant

    466 posts

    Sounds like you did things in the wrong order.

    You should run setup first. That creates a fresh database or uses an existing <span class=”gdbbx-bbcode-underline” style=”text-decoration: underline;”>empty</span> one).
    Then if you want to import an existing database, empty the (not delete) the newly created one before you import the old one. You can still do that now if you want.

    As I had difficulty importing the tables from “theroyals”, my host did it for me using the uploaded gzip file. Therefore, don’t want to delete. If I create new dB called “royals” and run setup, how do I get the tables with all my data over? Or do I need exact name thereby deleting database, setup, ask host to re-import?

    -----
    [updated: 01 Apr 2018]
    MacOS: 10.11.6  (El Capitan)
    Safari  11.1;  Firefox 59.0.2

    PHP 7.1 Fast CGI
    mySQL server: 5.1.56

    Kiwitrees:
    "The Royals 3.3.3 (03)" <royals.rbcsolutions.ca>

    "Rebbes of Ger 3.3.3 (03)" <private>

    "Uncle Ummie's Journal 3.3.3 (03)" <private>