Search
Forums
Tags

blank screem, access roles, REFN, mystyle, hover, sanity, 7.1, help, Export/Import, 3.2.2, autocomplete, logout, design, logs, batch update, simpl_grey, 3.3.0, advent, bug reporting, tools, session, 3.1.1, formatting, getClientIp, roadmap, gettext, missing data, Favourites 3.0.0, HTML block, shared note, places, illegitimate, sidebar, media_links, save settings, kiwitrees, GEDCOM, contacts, bug sql error, 3.0.0. setup, inactive, edit menu, Php 7.1, 2.0.2, person, time, 3.3.1, edit interface, language, 3.3.3, ckeditor, 3.0.0, permissions, googlemaps, MAC, googlemap, birth, follow, html, seo

Kiwitrees on Twitter
    #10043
    macalter
    macalter
    Participant

    467 posts

    It was imported from the other domain. So, it contains everything that tables contain for a site. This one is “standalone” whereas my private site has the main dB and two others.

    I’m doing the testing on The Royals as it’s not as critical. No hurry, will wait for your release notice and try again. Of note, the admin user and password for the database differ between the two domains as required by my host. I know the config.ini contains that info so it wouldn’t match. Not sure if that’s a factor either.

    -----
    [updated: 01 Apr 2018]
    MacOS: 10.11.6  (El Capitan)
    Safari  11.1.2;  Firefox 66.0.2

    PHP 7.1 Fast CGI
    mySQL server: 5.1.56

    Kiwitrees:
    "The Royals 3.3.3 (03)" <royals.rbcsolutions.ca>

    "Rebbes of Ger 3.3.3 (03)" <private>

    "Uncle Ummie's Journal 3.3.3 (03)" <private>